Results 1 to 8 of 8
  1. #1
    Moo! Are you happy now? Arjan's Avatar
    Join Date
    Oct 2001
    Location
    Woerden, Netherlands
    Posts
    10,307
    Downloads
    39
    Uploads
    1
    I have adjusted the post and reply scripts so that most of the html and bb tags are removed from the messages that are send to the mailinglist.

    so the mails generated by the forum should finally appear "cleaned" on the mailinglist

    Arjan

  2. #2
    Site Moderator geeman's Avatar
    Join Date
    Nov 2001
    Location
    California, USA
    Posts
    2,178
    Downloads
    4
    Uploads
    7
    At 12:42 PM 6/16/2004 +0200, Arjan wrote:



    > I have adjusted the post and reply scripts so that most of the html and

    > bb tags are removed from the messages that are send to the mailinglist.so

    > the mails generated by the forum should finally appear "cleaned" on the

    > mailinglist



    Cool. Does that mean that html tags sent <bold>to</bold> the message

    boards <italic>from</italic>the message list will not have tags in them

    either? :)



    Gary

  3. #3
    Moo! Are you happy now? Arjan's Avatar
    Join Date
    Oct 2001
    Location
    Woerden, Netherlands
    Posts
    10,307
    Downloads
    39
    Uploads
    1
    Nope, its only one way.
    Only affects messages that are posted on the boards and being send to the mailinglist.

    Arjan

  4. #4
    Senior Member Osprey's Avatar
    Join Date
    Feb 2003
    Location
    Ashland, NH
    Posts
    1,377
    Downloads
    6
    Uploads
    0
    Dang man, your tinkering has had an annoying little side effect: the smilies aren&#39;t graphically displayed anymore&#33; See?&#33;? :P

    You&#39;ve taken the smilies off the Forum&#33; Noooooooooooooooooooo&#33;&#33;&#33;&#33;&#33;&#33 ;&#33;&#33;&#33;&#33;&#33;&#33;&#33;&#33;&#33;&#33 ;

    :lol:

  5. #5
    Senior Member Osprey's Avatar
    Join Date
    Feb 2003
    Location
    Ashland, NH
    Posts
    1,377
    Downloads
    6
    Uploads
    0
    Interesting - it seems I was partially right and partiall wrong.

    Apparently the smilies show up on some posts and not on others.

    I&#39;m guessing when I click on "Add Reply" in the forums, it depends if the last post was from the mailing lists or the boards directly. I believe if the last post was from the lists, the next post in the thread will ignore the HTML smilies and other formatting.

    Quirky, man, quirky...

  6. #6
    Moo! Are you happy now? Arjan's Avatar
    Join Date
    Oct 2001
    Location
    Woerden, Netherlands
    Posts
    10,307
    Downloads
    39
    Uploads
    1
    well there was an other problem as well, the dev group wasnt allowed to post and reply messages.
    I accidently used and old version of the forum...

    it "should" be ok again


    testing smiley : :huh:

    Arjan
    Te audire non possum. Musa sapientum fixa est in aure.

  7. #7
    Birthright Developer Raesene Andu's Avatar
    Join Date
    Nov 2001
    Location
    South Australia
    Posts
    1,357
    Downloads
    1
    Uploads
    0
    Well, it does appear that I can post again, so that is good
    Let me claim your Birthright!!

  8. #8
    Senior Member
    Join Date
    Dec 2003
    Location
    Edinburgh, UK
    Posts
    190
    Downloads
    2
    Uploads
    0
    The new code also apperas to be removing any web links in the posts. They come up as: (URL: http)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
BIRTHRIGHT, DUNGEONS & DRAGONS, D&D, the BIRTHRIGHT logo, and the D&D logo are trademarks owned by Wizards of the Coast, Inc., a subsidiary of Hasbro, Inc., and are used by permission. ©2002-2010 Wizards of the Coast, Inc.